Platform Outage

Incident Report for SPARC Media Hub

Resolved

This incident has been resolved. We're seeing service fully restored across all servers. We apologize for the inconvenience.
Posted May 15, 2025 - 16:58 EDT

Monitoring

Service has been restored. We are monitoring to ensure services remain up.
Posted May 15, 2025 - 16:19 EDT

Investigating

We are currently investigating an issue that has stopped access to the platform. We are working fast to restore service.
Posted May 15, 2025 - 16:12 EDT
This incident affected: Main Application.