Networking Issues
Incident Report for SPARC Media Hub
Resolved
We’ve classified this issue as being resolved. Any additional issues, please reach out to support.
Posted Jan 10, 2024 - 17:28 EST
Monitoring
Our partner has notified us that they’ve implemented a fix for the networking issues. We will continue to monitor to ensure services are fully restored.
Posted Jan 10, 2024 - 16:51 EST
Identified
We’ve identified the issue as a global networking issue with our server partner. We’re actively working with our partners to fully restore services.

We apologize for any inconvenience.
Posted Jan 10, 2024 - 16:04 EST
Investigating
We are currently experiencing instability with our network. We’re currently investigating and engaging our relevant partners to resolve and increase stability.
Posted Jan 10, 2024 - 15:42 EST
This incident affected: Main Application.