Text Message Latency
Incident Report for SPARC Media Hub
Resolved
We’ve been notified that this issue has been resolved and messages are flowing normally.
Posted Apr 12, 2023 - 16:26 EDT
Investigating
Our texting provider has been informed of an issue causing latency on message delivery with some carriers / operators by our primary Canadian Longcode aggregator. At this time we are unaware of the full impact. Relevant carrier teams are investigating. We will post additional information as it becomes available.

Thank you for your patience.
Posted Apr 12, 2023 - 13:04 EDT
This incident affected: Texting Services.