Platform Outage

Incident Report for SPARC Media Hub

Resolved

This incident has been resolved.
Posted May 21, 2025 - 08:51 EDT

Monitoring

A fix has been implemented and we are currently monitoring as service appears to be restored.
Posted May 16, 2025 - 12:59 EDT

Identified

We're currently investigating an outage with the platform and are working to resolve the issue as soon as possible.
Posted May 16, 2025 - 12:53 EDT
This incident affected: Main Application.