Texting Outage
Incident Report for SPARC Media Hub
Resolved
Services are now fully restored. This issue is now fully resolved. If you continue to experience any issues, please reach out to support.

If we receive additional details from their team, we will publish those details accordingly. Thank you for your patience and sorry for any inconvenience this may have caused.
Posted Oct 30, 2023 - 16:39 EDT
Identified
TextGroove has identified the issue to be connected to their Global Security and web-app routing provider. They are in communication with their team and continue to work on restoring services as soon as possible.

Thank you for your patience.
Posted Oct 30, 2023 - 16:21 EDT
Investigating
Our texting partner is currently experience a system wide outage that affects SPARC Media Hub texting services. Text messages are not being delivered.

We will actively work with them to restore services as soon as possible. We will provide updates as they are available.

Thank you for your patience.
Posted Oct 30, 2023 - 16:04 EDT
This incident affected: Texting Services.