Privacy Certificate Error
Incident Report for SPARC Media Hub
Resolved
This issue has been resolved.
Posted Jan 24, 2023 - 22:21 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 16:14 EST
Investigating
Some users may experience some errors when viewing files within SPARC. Users will be presented with a “Your connection is not private” error.

The files are stored correctly, and will display correctly after a propagation period passes.

We will continue to monitor until the issue has been resolved.
Posted Jan 24, 2023 - 16:13 EST
This incident affected: Content Delivery Network.