File Uploading Issues
Incident Report for SPARC Media Hub
Resolved
Our partner have informed us that the networking issues have been resolved.
Posted Sep 13, 2023 - 21:04 EDT
Identified
SPARC has been made aware of an issue that is affecting file uploads within the platform. Our third-party partner who handles all storage are experiencing network issues that may cause users to experience a "400 Bad Request" error when uploading files within SPARC.

We've engaged with our partner's engineering team to request a prompt fix and will provide updates as they become available.

We apologies for the inconvenience and are working hard to restore services fully.
Posted Sep 13, 2023 - 18:01 EDT
This incident affected: Content Delivery Network.