Message Latency - CA Longcodes
Incident Report for SPARC Media Hub
Resolved
We are seeing messaging traffic in real time and are considering this issue now resolved. Thank you for your patience.
Posted Nov 21, 2022 - 19:53 EST
Monitoring
Carrier teams have identified the issue and have implemented a fix. Message queues are clearing at this time.
Posted Nov 21, 2022 - 19:07 EST
Investigating
Our texting provider is aware of a carrier-side issue affecting message delivery on Canadian Longcode number. Relevant carrier teams have been engaged and are investigating.

Thank you for your patience.
Posted Nov 21, 2022 - 18:48 EST
This incident affected: Texting Services.