Text Message Delivery
Incident Report for SPARC Media Hub
Resolved
Texting services have been fully restored. Any issues, please reach out to support.
Posted Sep 11, 2023 - 16:51 EDT
Monitoring
Carrier-side engineers have fixed the root cause of this issue and we are seeing messages being sent through successfully.

We are going to continue to monitor while the carriers queues are being processed. Thank you for your continued patience.
Posted Sep 11, 2023 - 15:44 EDT
Update
Carrier-side engineers have identified the root cause of this issue as an issue with their cloud messaging database and have engaged their cloud provider's engineering team to work towards a resolution.

This is being treated with the highest priority for all teams involved. Thank you for your continued patience.
Posted Sep 11, 2023 - 14:41 EDT
Update
Carrier-side engineers continue to investigate this issue. Thank you for your continued patience.

Impact: Messaging outage (inbound & outbound) on Canada Long Code numbers.
Posted Sep 11, 2023 - 14:35 EDT
Update
Carrier-side engineers continue to investigate this issue. Thank you for your continued patience.

Impact: Messaging outage (inbound & outbound) on Canada Long Code numbers.
Posted Sep 11, 2023 - 13:10 EDT
Identified
Engineers have identified this issue as being related to a system issue currently being experienced by our primary carrier partner. Relevant carrier engineers are investigating.

Impact: Messaging outage (inbound & outbound) on Canada Long Code numbers.
Posted Sep 11, 2023 - 12:53 EDT
Investigating
Texting engineers are currently investigating increased error rates with message delivery. At this time, messaging may experience issues or delays. Thank you for your patience. We will provide further updates as they become available.
Posted Sep 11, 2023 - 12:44 EDT
This incident affected: Texting Services.