Network Issues with File Uploads
Incident Report for SPARC Media Hub
Resolved
This incident has been resolved.
Posted May 08, 2023 - 20:44 EDT
Monitoring
Our partner has implemented a fix, and should see normal activities with uploading files within SPARC. We will continue to monitor the situation to confirm this incident is fully resolved and will post an update soon.
Posted May 08, 2023 - 16:57 EDT
Investigating
We've been notified of an issue with our Content Delivery Network. Our partner is currently investigating and we will provide updates as they become available. Some users may experience an error when uploading files to SPARC, specifically Commercials within the Creative Dashboard and FTP Import Feature. We apologize for any inconvenience this may cause.
Posted May 08, 2023 - 15:57 EDT
This incident affected: Content Delivery Network and FTP Automatic Importer.