Text Message Latency and Increased Errors
Incident Report for SPARC Media Hub
Resolved
Our texting provider has confirmed a short networking outage with their primary cloud hosting provider. The issue is now resolved as of 10:03am PT and queues have cleared. Thank you for your patience.
Posted Oct 07, 2022 - 13:18 EDT
Investigating
Our texting provider is aware of an issue affecting messaging on Canadian long code numbers. Our team will continuously work with them to investigate and resolve this issue. We will provide an update as soon as possible.
Posted Oct 07, 2022 - 13:02 EDT
This incident affected: Texting Services.