Network Connectivity
Incident Report for SPARC Media Hub
Resolved
Our networking partner have implemented a fix for this incident, and believe this incident is resolved.
Posted Dec 06, 2022 - 08:46 EST
Identified
Our Engineering team has identified an issue with networking. At this time, users may be experiencing site timeouts, and/or slowed website performance. Our team is working with our networking partner to mitigate the impact and we will share an update once we have more information.
Posted Dec 06, 2022 - 00:32 EST
This incident affected: Main Application.