Text Message Latency
Incident Report for SPARC Media Hub
Resolved
Our texting provider engineers have resolved this issue and queues have cleared. Messages are now delivering in real time. Thank you for your patience.
Posted Dec 29, 2022 - 13:18 EST
Investigating
Our testing provider is aware of an issue affecting a small subset of customers. Some inbound messages may be queued or delayed. Engineers are investigating and will provide an update as soon as possible.
Posted Dec 29, 2022 - 13:10 EST
This incident affected: Texting Services.